<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>City Notes: Rating RAGBRAI – Overnight stay boosts community - Charles City Press</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.charlescitypress.com/site/xmlrpc.php" />
    <meta name="author" content="charlescitypresseditor">
<link rel="icon" type="image/png" href="http://uscms01.newsmemory.com/site/charlescitypress/wp-content/uploads/sites/58/2016/01/faviconccp.png">
<!-- This site is optimized with the Yoast SEO plugin v3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.charlescitypress.com/site/opinion/2017/09/28/city-notes-10/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City Notes: Rating RAGBRAI – Overnight stay boosts community - Charles City Press" />
<meta property="og:description" content="By Trudy O&#039;Donnell, Charles City City Clerk With my turn at City Notes this week, I am going to focus on the recent RAGBRAI event that was held in Charles City. As a member of the executive committee again this time around, I get firsthand knowledge of all of the hours put in by many" />
<meta property="og:url" content="http://www.charlescitypress.com/site/opinion/2017/09/28/city-notes-10/" />
<meta property="og:site_name" content="Charles City Press" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-09-28T06:30:31-05:00" />
<meta property="article:modified_time" content="2017-09-28T10:47:38-05:00" />
<meta property="og:updated_time" content="2017-09-28T10:47:38-05:00" />
<meta property="og:image" content="http://charlescitypress.com/site/wp-content/uploads/sites/58/2017/09/ODonnell-Trudy-150x150.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Trudy O&#039;Donnell, Charles City City Clerk With my turn at City Notes this week, I am going to focus on the recent RAGBRAI event that was held in Charles City. As a member of the executive committee again this time around, I get firsthand knowledge of all of the hours put in by many " />
<meta name="twitter:title" content="City Notes: Rating RAGBRAI – Overnight stay boosts community - Charles City Press" />
<meta name="twitter:image" content="http://charlescitypress.com/site/wp-content/uploads/sites/58/2017/09/ODonnell-Trudy-150x150.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Charles City Press &raquo; Feed" href="http://www.charlescitypress.com/site/feed/" />
<link rel="alternate" type="application/rss+xml" title="Charles City Press &raquo; Comments Feed" href="http://www.charlescitypress.com/site/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Charles City Press &raquo; City Notes: Rating RAGBRAI – Overnight stay boosts community Comments Feed" href="http://www.charlescitypress.com/site/opinion/2017/09/28/city-notes-10/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://www.charlescitypress.com/site/wp-includes/css/dashicons.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-calendrier-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/archives-calendar-widget/themes/calendrier.css?ver=0.9.94' type='text/css' media='all' />
<link rel='stylesheet' id='tnpg_style-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/codecanyon-7836626-plus-gallery-responsive-social-gallery-for-wp-1/plusgallery.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?10&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-video-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/easy-video-gallery-responsive-html5/assets/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.charlescitypress.com/site/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='charlescitypress-css'  href='http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='charlescitypress-child-css'  href='http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress-child/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='www.charlescitypress_template_style-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/eedition_index/stylesheets/www.charlescitypress_template.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic_template_style-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/eedition_index/eedition_index_basic.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_template_style-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/eedition_index/eedition_index_advanced.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.charlescitypress.com/site/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3ceb7b3f26","ajaxurl":"http:\/\/www.charlescitypress.com\/site\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/archives-calendar-widget/jquery.archivesCW.min.js?ver=0.9.94'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var evAjax = {"ajaxurl":"http:\/\/www.charlescitypress.com\/site\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/easy-video-gallery-responsive-html5/assets/functions.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.1'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/eedition_index/js/www.charlescitypress_template.js?ver=4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.charlescitypress.com/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.charlescitypress.com/site/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1" />
<link rel='shortlink' href='http://www.charlescitypress.com/site/?p=216520' />
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.calendar-archives').archivesCW();
});
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.charlescitypress.com\/site\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5";
var td_get_template_directory_uri="http:\/\/www.charlescitypress.com\/site\/wp-content\/themes\/Charlescitypress";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#216b58";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><script async="" src="//www.google-analytics.com/analytics.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6718557-40', 'auto');
  ga('send', 'pageview');

</script></head>


<body class="single single-post postid-216520 single-format-standard city-notes-10 single_template_5 wpb-js-composer js-comp-ver-4.3.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-608"><a href="http://www.charlescitypress.com/site/">Home</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.charlescitypress.com/site/news/">News</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="http://www.charlescitypress.com/site/sports/">Sports</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://www.charlescitypress.com/site/obituaries/">Obits</a></li>
<li id="menu-item-193260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193260"><a href="http://www.charlescitypress.com/site/classifieds/">Classifieds</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/">e-Edition</a></li>
<li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1170"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-184060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184060"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Chamber+Guide">Community Guide</a></li>
	<li id="menu-item-150924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150924"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Fall+Sports+Preview">Fall Sports Preview</a></li>
	<li id="menu-item-148672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148672"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Middle+School">Charles City Middle School</a></li>
	<li id="menu-item-86780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86780"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Soil+Conservation">Soil and Conservation</a></li>
	<li id="menu-item-76050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76050"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Business+Card+Directory">Business Card Directory</a></li>
	<li id="menu-item-1176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Greenhouse%20Guide">Green House Guide</a></li>
	<li id="menu-item-210500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210500"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Ragbrai">RAGBRAI</a></li>
</ul>
</li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Other Info</a>
<ul class="sub-menu">
	<li id="menu-item-189318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189318"><a href="http://www.charlescitypress.com/site/account-page/">Login / Logout</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452"><a target="_blank" href="http://www.dotphoto.com/go.asp?l=Charlescity">Photo Rewind</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456"><a target="_blank" href="http://charlescitypress.ia.bb.newsmemory.com/?special=NE%20Iowa%20Shopper">NE Iowa Shopper</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" href="http://charlescitypress.com/site/charlescitypress/wp-content/uploads/sites/58/2015/09/2015-Rate-Card.pdf">Advertise</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.charlescitypress.com/site/subscribe/">Subscribe</a></li>
	<li id="menu-item-137660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137660"><a href="http://www.charlescitypress.com/site/forms-submissions-2/">Forms &#038; Submission</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.charlescitypress.com/site/about-us/">About us</a></li>
</ul>
</li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://www.charlescitypress.com/site/contact/">Contacts</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-470"><a href="http://www.charlescitypress.com/site/about-us/">About us</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72"><a href="http://www.charlescitypress.com/site/contact/">Contacts</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-488"><a href="http://www.charlescitypress.com/site/subscribe/">Subscribe</a></li>
<li id="menu-item-778" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-778"><a href="http://charlescitypress.com/site/charlescitypress/wp-content/uploads/sites/58/2016/10/2016-Rate-Card.pdf">Advertise</a></li>
<li id="menu-item-137658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137658"><a href="http://www.charlescitypress.com/site/forms-submissions-2/">Forms &#038; Submission</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/charlescitypress" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="/site/charlescitypress/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/CCPress" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.charlescitypress.com/site/">
        <img class="td-retina-data" data-retina="http://uscms01.newsmemory.com/site/charlescitypress/wp-content/uploads/sites/58/2015/09/charlescitypress.gif" src="http://uscms01.newsmemory.com/site/charlescitypress/wp-content/uploads/sites/58/2015/09/charlescitypress.gif" alt=""/>
    </a>
    <meta itemprop="name" content="Charles City Press">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><aside class="widget widget_text enhanced-text-widget amr_widget"><div class="textwidget widget-text"><!-- TECNAVIA WP_SUPERBANNER_TOP -->
<div style="margin-BOTTOM:20px; text-align:center;">
	<a  href="http://ads.newsmemory.com/ads/getadlink.php?pSetup=charlescitypress&pos=WP_SUPERBANNER_TOP&id=97" >
	<img name="CLICK HERE" src="http://ads.newsmemory.com/ads/getad.php?pSetup=charlescitypress&pos=WP_SUPERBANNER_TOP&id=97"  alt="">
	</a>
</div>
<!-- END TECNAVIA--></div></aside></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a itemprop="url" href="http://www.charlescitypress.com/site/"><img src="http://uscms01.newsmemory.com/site/charlescitypress/wp-content/uploads/sites/58/2015/09/charlescitypress.gif" alt=""/></a>
			<meta itemprop="name" content="Charles City Press">
		    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-608"><a href="http://www.charlescitypress.com/site/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112"><a href="http://www.charlescitypress.com/site/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450"><a href="http://www.charlescitypress.com/site/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448"><a href="http://www.charlescitypress.com/site/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-193260"><a href="http://www.charlescitypress.com/site/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-454"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/">e-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1170"><a>Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184060"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Chamber+Guide">Community Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-150924"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Fall+Sports+Preview">Fall Sports Preview</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148672"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Middle+School">Charles City Middle School</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86780"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Soil+Conservation">Soil and Conservation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76050"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Business+Card+Directory">Business Card Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1176"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Greenhouse%20Guide">Green House Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210500"><a target="_blank" href="http://charlescitypress.ia.newsmemory.com/?special=Ragbrai">RAGBRAI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a>Other Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189318"><a href="http://www.charlescitypress.com/site/account-page/">Login / Logout</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-452"><a target="_blank" href="http://www.dotphoto.com/go.asp?l=Charlescity">Photo Rewind</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-456"><a target="_blank" href="http://charlescitypress.ia.bb.newsmemory.com/?special=NE%20Iowa%20Shopper">NE Iowa Shopper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-462"><a target="_blank" href="http://charlescitypress.com/site/charlescitypress/wp-content/uploads/sites/58/2015/09/2015-Rate-Card.pdf">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442"><a href="http://www.charlescitypress.com/site/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137660"><a href="http://www.charlescitypress.com/site/forms-submissions-2/">Forms &#038; Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356"><a href="http://www.charlescitypress.com/site/about-us/">About us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-334"><a href="http://www.charlescitypress.com/site/contact/">Contacts</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.charlescitypress.com/site/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-216520" class="post-216520 post type-post status-publish format-standard hentry category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

                        <!-- TECNAVIA -->        
                            <div style="margin:20px 0 20px 0; text-align:center;">
                    <a target="_blank" href="http://ads.newsmemory.com/ads/getadlink.php?pSetup=charlescitypress&pos=WP_STATICPAGE_BOTTOM&id=62" >
                    <img name="CLICK HERE" src="http://ads.newsmemory.com/ads/getad.php?pSetup=charlescitypress&pos=WP_STATICPAGE_BOTTOM&id=62"  alt="">
                    </a>
                </div>
                            <!-- END TECNAVIA-->
            <header class="td-post-title">
                <h1 class="entry-title">City Notes: Rating RAGBRAI – Overnight stay boosts community</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-28T06:30:31+00:00" >Sep 28, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <pre class="p1">By Trudy O'Donnell, Charles City City Clerk</pre>
<p class="p2">With my turn at City Notes this week, I am going to focus on the recent RAGBRAI event that was held in Charles City. As a member of the executive committee again this time around, I get firsthand knowledge of all of the hours put in by many volunteers to pull this event off.</p>
<figure id="attachment_216524" style="width: 150px;" class="wp-caption alignleft"><a href="http://charlescitypress.com/site/wp-content/uploads/sites/58/2017/09/ODonnell-Trudy.jpg"><img class="size-thumbnail wp-image-216524" src="http://charlescitypress.com/site/wp-content/uploads/sites/58/2017/09/ODonnell-Trudy-150x150.jpg" alt="Trudy O'Donnell, Charles City city clerk" width="150" height="150" /></a><figcaption class="wp-caption-text">Trudy O&#8217;Donnell, Charles City city clerk</figcaption></figure>
<p class="p4">It starts in late January when we find out that we are one of the overnight towns on this year’s route. We then attend a meeting in Des Moines in March with the previous year’s overnight cities and get a rundown of how their events turned out and good advice on what worked and what didn’t.</p>
<p class="p4">Of course, every town is different, so what worked well for one city might not necessarily go over so well with another one. But it sure gives us good ideas and someone to bounce things off if we just aren’t sure.</p>
<p class="p4">And trust me, there is a lot of second-guessing going on when we start putting our event together. It’s just one of those things that you have to make the decision and then do everything you can to make sure it’s a success.</p>
<p class="p4">We met monthly with the main RAGBRAI people and had countless other meetings in between with the local committees to be sure they were on top of their part of this event.</p>
<p class="p4">I feel this year’s RAGBRAI event was a huge success all the way around. We had expenses of approximately $110,000 and brought in approximately $138,000. The executive committee has voted to keep back $5,000 to $6,000 of the profits as seed money for the next time RAGBRAI comes through, which will be kept in a bank account separate from all other city funds.</p>
<p class="p4">With the remaining balance, they are refunding a portion of the local nonprofit vendors’ fees to show their appreciation for their dedication and hard work in providing the many meals and other amenities that are needed for those 20,000-plus guests.</p>
<p class="p4"><span class="s2">The exciting news</span> is that, with $20,000 of the profits, the committee will sponsor a local grant program. The grant awards must be used for a city project that is tangible, something the citizens and visitors can enjoy for many years to come.</p>
<p class="p4">As an example, we did the same thing in 2010 with our profits and that money went toward Victory Park, specifically the sculpture there.</p>
<p class="p4">The executive committee is accepting applications for these grants until Oct. 6. A date and time will then be determined for each applicant to meet with the committee to review their project and answer any questions the committee may have.</p><div class="insert-post-ads"><aside class="widget widget_text enhanced-text-widget amr_widget"><div class="textwidget widget-text"><!-- 1 -->
<a href="http://ads.newsmemory.com/ads/getadlink.php?pSetup=charlescitypress&pos=WP_INSTORY&id=24" >
<img name="CLICK HERE" src="http://ads.newsmemory.com/ads/getad.php?pSetup=charlescitypress&pos=WP_INSTORY&id=24"  alt="">
</a></div></aside></div>
<p class="p4">The maximum amount any project can receive is $5,000, so we have the opportunity to award funds to at least four worthy projects to help make them a reality. Applications can be picked up at either city hall or the Chamber office.</p>
<p class="p4">The committee felt it was important that the people responsible for making RAGBRAI such a success, the local residents and volunteers, were able to enjoy the fruits of their labor through these local projects. So please encourage anyone you know, that may be working on the type of project we are looking for, to apply for some funding.</p>
<p class="p4">We are looking forward to seeing all of the great things planned for Charles City!</p>
<p class="p4"><span class="s2">I want to share one story </span>with you from this year’s RAGBRAI.</p>
<p class="p4">A couple of weeks before the event, a gal named Joann and her friend stopped in to my office at City Hall. Joann is from Texas and this was her first time riding RAGBRAI at the young age of 80 years.</p>
<p class="p4">She has been a widow for several years and RAGBRAI had always been on her bucket list, so she decided now was the time to do it. She shared with me the story of how she met her husband and it sounds like they had a wonderful life together.</p>
<p class="p4">She had heard back from every overnight city except Charles City on which private residence she was going to be staying in for each night of the ride. Her friend she was visiting in Wisconsin decided to drive her to Charles City to see what could be done to secure her a place to stay on that Wednesday of the ride.</p>
<p class="p4">With a phone call, I found out she had just been placed with Norma Breitbach and when I called Norma, I got her answering machine. I offered to drive this gal by Norma’s house so she could at least know where she was going to be staying when she came to town.</p>
<p class="p4">As we walked out of my office, who should walk in the front door of City Hall but Norma herself! It was like it was meant to be. So, Norma got to visit with her future guest and they hit it off immediately.</p>
<p class="p4">I received a call from Joann the day RAGBRAI was in Charles City but I was busy helping a lady try to find her lost wallet and unfortunately was unable to meet with her to see how the ride had been so far.</p>
<p class="p4">She did tell me she was having the time of her life, so I have no doubt she finished the ride and made some great memories and friends.</p>
<p class="p4">I just wanted to give you all a glimpse at one of the types of people who do this ride every year. I know there are some duds that do the ride ,also, but they are far outnumbered by the people like Joann.</p>
<p class="p4">And the idea that Charles City gets the opportunity to host these wonderful people and personally show everyone what a great place Charles City is, well, it’s just beyond words.</p>
<p class="p4"><span class="s2">The pride and satisfaction</span> of seeing all of the volunteers in action to make this event a success is the best feeling in the world. And the fact that we can now help fund some local projects with the profits from RAGBRAI is just the icing on the cake.</p>
<p class="p4">We had some local businesses that donated toward our activities and many residents who opened their homes to riders for the night, and for that I am forever grateful.</p>
<p class="p4">For the volunteers who spent hours and hours prior and then working all day on July 26, there is not enough appreciation and gratitude to be shown for their hard work. Just suffice it to say that the Charles City area has the best people and the most beautiful scenery around!</p>
<p class="p4">Who knows, maybe one of those riders has been looking for a new place to call home and after staying here, may decide that Charles City is that place.</p>
<p class="p4">Or better yet, a business owner looking to expand may just decide that we have what it takes for them to open a new business here.</p>
<p class="p4">All I know is that I can’t expound enough on all of the positive things going on here in Charles City. But sometimes you need to physically show people what Charles City is all about and RAGBRAI did that in high fashion.</p>
<p class="p4">Thank you to everyone who had a part in this success.We couldn’t have done it without each and every one of you!</p>
        </div>

        <!-- TECNAVIA -->        
                        <div style="margin:20px 0 20px 0; text-align:center;">
                    <a target="_blank" href="http://ads.newsmemory.com/ads/getadlink.php?pSetup=charlescitypress&pos=WP_STATICPAGE_BOTTOM&id=91" >
                    <img name="CLICK HERE" src="http://ads.newsmemory.com/ads/getad.php?pSetup=charlescitypress&pos=WP_STATICPAGE_BOTTOM&id=91"  alt="">
                    </a>
                </div>
                        <!-- END TECNAVIA-->
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.charlescitypress.com%2Fsite%2Fopinion%2F2017%2F09%2F28%2Fcity-notes-10%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=City+Notes%3A+Rating+RAGBRAI+%E2%80%93+Overnight+stay+boosts+community&url=http%3A%2F%2Fwww.charlescitypress.com%2Fsite%2Fopinion%2F2017%2F09%2F28%2Fcity-notes-10%2F&via=Charles+City+Press"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.charlescitypress.com/site/opinion/2017/09/28/city-notes-10/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.charlescitypress.com/site/opinion/2017/09/28/city-notes-10/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.charlescitypress.com/site/sport/sports/2017/09/27/charles-city-swimmers-help-mason-city-defeat-marshalltown/">Charles City swimmers help Mason City defeat Marshalltown</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.charlescitypress.com/site/opinion/2017/09/28/letter-to-the-editor-the-first-amendment-trumps-everything/">Letter to the Editor: The First Amendment trumps everything</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.charlescitypress.com/site/author/charlescitypresseditor/">charlescitypresseditor</a></span></div>            <meta itemprop="author" content = "charlescitypresseditor"><meta itemprop="datePublished" content="2017-09-28T06:30:31+00:00"><meta itemprop="headline " content="City Notes: Rating RAGBRAI – Overnight stay boosts community"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59cd6d36cd6ff = new tdBlock();
block_td_uid_1_59cd6d36cd6ff.id = "td_uid_1_59cd6d36cd6ff";
block_td_uid_1_59cd6d36cd6ff.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_4087025029 td_uid_1_59cd6d36cd6ff_rand","td_column_number":3,"live_filter_cur_post_id":216520,"live_filter_cur_post_author":"76"}';
block_td_uid_1_59cd6d36cd6ff.td_column_number = "3";
block_td_uid_1_59cd6d36cd6ff.block_type = "td_block_related_posts";
block_td_uid_1_59cd6d36cd6ff.post_count = "3";
block_td_uid_1_59cd6d36cd6ff.found_posts = "366";
block_td_uid_1_59cd6d36cd6ff.header_color = "";
block_td_uid_1_59cd6d36cd6ff.ajax_pagination_infinite_stop = "";
block_td_uid_1_59cd6d36cd6ff.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_1_59cd6d36cd6ff);
</script><div class="td_block_wrap td_block_related_posts td_block_id_4087025029 td_uid_1_59cd6d36cd6ff_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59cd6d36d0dc0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59cd6d36cd6ff" href="#">RELATED ARTICLES</a><a id="td_uid_3_59cd6d36d11a8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59cd6d36cd6ff" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59cd6d36cd6ff class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlescitypress.com/site/opinion/2017/09/28/letter-to-the-editor-opposes-plan-to-switch-to-totes-for-garbage/" rel="bookmark" title="Letter to the Editor: Opposes plan to switch to totes for garbage"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.charlescitypress.com/site/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlescitypress.com/site/opinion/2017/09/28/letter-to-the-editor-opposes-plan-to-switch-to-totes-for-garbage/" rel="bookmark" title="Letter to the Editor: Opposes plan to switch to totes for garbage">Letter to the Editor: Opposes plan to switch to totes for garbage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlescitypress.com/site/opinion/2017/09/28/letter-to-the-editor-the-first-amendment-trumps-everything/" rel="bookmark" title="Letter to the Editor: The First Amendment trumps everything"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.charlescitypress.com/site/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlescitypress.com/site/opinion/2017/09/28/letter-to-the-editor-the-first-amendment-trumps-everything/" rel="bookmark" title="Letter to the Editor: The First Amendment trumps everything">Letter to the Editor: The First Amendment trumps everything</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlescitypress.com/site/opinion/2017/09/27/guest-view-4/" rel="bookmark" title="Guest View: Democrats, challenge GOP and push impeachment or lose votes"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.charlescitypress.com/site/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlescitypress.com/site/opinion/2017/09/27/guest-view-4/" rel="bookmark" title="Guest View: Democrats, challenge GOP and push impeachment or lose votes">Guest View: Democrats, challenge GOP and push impeachment or lose votes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59cd6d36cd6ff" data-td_block_id="td_uid_1_59cd6d36cd6ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59cd6d36cd6ff" data-td_block_id="td_uid_1_59cd6d36cd6ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/site/opinion/2017/09/28/city-notes-10/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.charlescitypress.com/site/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
												<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='216520' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Northeast Iowa Shopper</span></div>			<div class="textwidget"><a href="http://charlescitypress.ia.newsmemory.com/?special=NE%20Iowa%20Shopper" target="_blank"><img src="http://charlescitypress.ia.newsmemory.com/eeLayout/charlescitypress/images/ads/ShopperLogoNEW.jpg" /></a></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisements</span></div>			<div class="textwidget"></div>
		</aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- NOTES:
     1- alter number of ads by changing var numAds= 
     2- max number of ads is 20 unless more anchors are added at end of widget code
-->
   
<script type="text/javascript">
	jQuery(document).ready(function(){
		(function(){
			var numAds = 12;
		
			var imageId = 'rightAdArea';
			var name = 'WP_RIGHTCOL_ROTATE_300WIDE';
			var pSetup = 'charlescitypress';
			
			var idAb = new ID();
			idAb.init(name, pSetup);
			for (var i = 1; i <= numAds; i++){
				testUrl(idAb, imageId + i);	
			}
		})();	
	});
</script>
<style>
.tecAdDiv {
	margin: 0.5em 0;
	display: none;
}
</style>
<!-- 1 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea1" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 2 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea2" href="" >
<img name="CLICK HERE" src="" alt="">
</a></div>
<!-- 3 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea3" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 4 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea4" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 5 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea5" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 6 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea6" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 7 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea7" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 8 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea8" href="" >
<img name="CLICK HERE" src="" alt="">
</a></div>
<!-- 9 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea9" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 10 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea10" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 11 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea11" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 12 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea12" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 13 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea13" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 14 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea14" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 15 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea15" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 16 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea16" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 17 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea17" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 18 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea18" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 19 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea19" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 20 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea20" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div></div></aside><aside class="widget widget_text"><div class="block-title"><span>Twitter Feeds</span></div>			<div class="textwidget"></div>
		</aside><aside class="widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-2">
						<a class="twitter-timeline" width="300" height="250" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="CCPress" data-show-replies="false" data-theme="light" data-link-color="" data-border-color="29816b" data-chrome="noscrollbar transparent" data-tweet-limit="3">Tweets by @CCPress</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</aside><aside class="widget wunderground"><div class="block-title"><span>Weather Forecast</span></div>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><form class="wu-search ui-front"><label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Charles City, Iowa" /></label></form><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.charlescitypress.com/site/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Thursday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 77&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 47&deg;</span></div><div class="wu-cond-pop" title="20% Chance of Precipitation">20%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.charlescitypress.com/site/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Friday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 68&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 43&deg;</span></div><div class="wu-cond-pop" title="10% Chance of Precipitation">10%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.charlescitypress.com/site/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Saturday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 69&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 51&deg;</span></div><div class="wu-cond-pop" title="10% Chance of Precipitation">10%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.charlescitypress.com/site/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Sunday</div><div class="wu-cond-text">Chance of Rain</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 69&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 55&deg;</span></div><div class="wu-cond-pop" title="40% Chance of Precipitation">40%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:50616.1.99999" rel="external" title="View the Charles City forecast on Wunderground.com"><img src="http://www.charlescitypress.com/site/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- target _blank removed to avoid popup blockers, per client request -->
<a  href="http://ads.newsmemory.com/ads/getadlink.php?pSetup=charlescitypress&pos=WP_WEATHER_SPONSOR&id=7" >
<img name="CLICK HERE" src="http://ads.newsmemory.com/ads/getad.php?pSetup=charlescitypress&pos=WP_WEATHER_SPONSOR&id=7"  alt="">
</a>
</div></aside><aside class="widget widget_text"><div class="block-title"><span>Sections</span></div>			<div class="textwidget"></div>
		</aside><div class="basicTemplate">
	<ul class="basicTemplateList    ">
			<li class="basicListItem basicListItem_0">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=01" target="_blank" >Front</a>
		</li>
			<li class="basicListItem basicListItem_1">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=02" target="_blank" >Calendar</a>
		</li>
			<li class="basicListItem basicListItem_2">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=03" target="_blank" >Journal</a>
		</li>
			<li class="basicListItem basicListItem_3">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=04" target="_blank" >Opinion</a>
		</li>
			<li class="basicListItem basicListItem_4">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=05" target="_blank" >Family</a>
		</li>
			<li class="basicListItem basicListItem_5">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=06" target="_blank" >Business</a>
		</li>
			<li class="basicListItem basicListItem_6">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=07" target="_blank" >Sports</a>
		</li>
			<li class="basicListItem basicListItem_7">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=08" target="_blank" >General</a>
		</li>
			<li class="basicListItem basicListItem_8">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=09" target="_blank" >Classified</a>
		</li>
			<li class="basicListItem basicListItem_9">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=10" target="_blank" >Comics</a>
		</li>
			<li class="basicListItem basicListItem_10">
			<a href="http://charlescitypress.ia.newsmemory.com/?selDate=20170928&goTo=12" target="_blank" >Outdoors</a>
		</li>
		</ul>
</div><aside class="widget widget_text enhanced-text-widget"><div class="block-title"><span>My Account</span></div><div class="textwidget widget-text"><a href="javascript:ta_account();" class="shortc-button medium green" id="ta_account_button">Login/Logout</a></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var ID = function(){
	return {
		currentNum: 0,
		numAttempts: 0,
		seed: 0,
		baseUrl: 'http://ads.newsmemory.com/ads/',
		linkParam: '&pos=',
		linkUrlPart: 'getadlink.php?pSetup=',
		imageUrlPart: 'getad.php?pSetup=',
		idUrlPart: '&id=',
		stop: false,
		name: '',
		
		init: function(name, pSetup){
			this.name = name;
			this.linkUrlPart = this.linkUrlPart + pSetup + this.linkParam;
			this.imageUrlPart = this.imageUrlPart + pSetup + this.linkParam;
			this.seed = this.getIdSeed();
		},
		getIdSeed: function(){
			/*check if there is a saved seed in the session. If so, increment
			it by 1, otherwise create one */
			var seed = localStorage.getItem(this.name);

			if (seed == null){
				var min = 0;
				var max = 100
				seed = Math.floor(Math.random() * (max - min + 1)) + min;
			} else {
				//if seed under 100, increment by 1. Otherwise set to 1.
				if (seed < 100){
					seed++;
				} else {
					seed = 1;
				}
			}
			//save the new seed
			localStorage.setItem(this.name, seed);
			return seed;
		},
		/**
		* gets the next image id number
		* @return int
		*/
		getNextId: function(){
			//if not looking for a image, return nothing
			if (this.stop){
				return;
			}
			var id = this.seed + this.currentNum;
			
			return id;
		},
		getCurrentId: function(){
			//if not looking for a image, return nothing
			if (this.stop){
				return;
			}
			var id = this.seed + this.currentNum;
			
			return id;
		},
		getAdLink: function(){
			var url = this.getLinkUrlPart() + this.getCurrentId();
			
			return url;
		},
		/**
		* resets the object to serve the next ad
		*/
		adServed: function(){
			this.currentNum++;
			this.numAttempts = 0;
		},
		/**
		* produces the current url to attempt using
		* @return string
		*/
		getNextUrl: function(){
			this.checkDefault();
			var url = this.getImageUrlPart() + this.getNextId();
		
			return url;
		},
		checkDefault: function(){
			this.numAttempts++;
			if (this.numAttempts > 2){
					this.stop = true;
			}
		},
		getLinkUrlPart: function(){
			if (this.stop){
				//if done looking for images, return nothing
				return;
			}
			
			return this.baseUrl + this.linkUrlPart + this.name + this.idUrlPart;
		},
		getImageUrlPart: function(){
			if (this.stop){
				//if done looking for images, return nothing
				return;
			}
			
			return this.baseUrl + this.imageUrlPart + this.name + this.idUrlPart;
		},
		showAdSlot: function(imgId){
			jQuery('#'+imgId).parent().show();
		},
	};
}
function testUrl(id, imageId){
	var url = id.getNextUrl();
	var img = jQuery('#'+imageId+' img');
	jQuery(img).load().error(function (resp){
		if (!id.stop == 'false'){
			return testUrl(id, imageId);
		}
	}).attr('src', url);

	jQuery('#'+imageId).attr('href', id.getAdLink());
	if (img.attr('src') == 'NaN'){
		document.getElementById(imageId).style.display = 'none';
	}
	id.adServed();
	id.showAdSlot(imageId);
}
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-484"><a href="http://www.charlescitypress.com/site/contact/">Contacts</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-482"><a href="http://www.charlescitypress.com/site/about-us/">About us</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480"><a href="http://www.charlescitypress.com/site/subscribe/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Charles City Press                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->
<script type="text/javascript" src="http://charlescitypress.ia.pw.newsmemory.com/include.php"></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cffsiteurl = "http://www.charlescitypress.com/site/wp-content/plugins";
var cfflinkhashtags = "false";
</script>
<img alt='css.php' src="http://www.charlescitypress.com/site/wp-content/plugins/cookies-for-comments/css.php?k=857a5164cc6037df34e78309caacc0f1&amp;o=i&amp;t=1101156005" width='1' height='1' />

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5 (rara)
        Deploy mode: deploy
        Speed booster: v3.2

        uid: 59cd6d36df051
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-social-icon-wrap .td-icon-font {  font-size: 14px!important;}
.menu-item img {display:none!important;}
.avatar{display:none!important;}
.td-next-prev-wrap a {
    border: 0!important;
    color: #ffffff!important;
background:#29816b!important;
}
.textwidget{text-align: center!important;}
.td-header-rec-wrap {min-height: 120px!important;}
.wpb_text_column{font-size: 12px!important; }
#fbuilder .medium {width: 100% !important;}
#fbuilder .section_break { padding-top: 10px; border-top: 0;}
.breaktitle{color:#29816b; font-size: 15px;  line-height: 26px;}
.wpb_button.wpb_btn-success.wpb_regularsize{background:#29816b;}
.wpb_button.wpb_btn-success.wpb_regularsize:hover{background:#E1B13A;}

#menu-td-demo-footer-menu li a:hover {
    color: #ffffff!important;
}

.td_block_id_2430937755 .block-title { display:none!important;}

/*.sf-menu > li > a {padding: 0 12px!important;}*/

.td-module-image .td-post-category {  display: none!important;}

.td_block_slide .td-slide-meta .slide-meta-cat {display:none;}
.td_block_slide .td-module-thumb{background:#ddd;}
.td-related-right{display:none!important;}

h1.entry-title-page {
    color: #E0B03A!important;
    margin-bottom: 20px!important;
}

.insert-post-ads { clear:both; float: left; width:300px; margin:10px 20px 10px 0;}

.td-module-thumb a img {
    width: auto!important;
}
.td_block_slide .td-module-thumb {
    background: #ffffff!important;
}
.td_block_slide .td-icon-left, .td_block_slide .td-icon-right{ color: #29816B!important; }

.td_block_slide .td_block_inner{border: 2px solid #29816b!important;}
img.entry-thumb{margin:auto;}
.td_block_slide h4{display:none;}

.wpb_gallery_heading {
color: #fff!important;
background-color:#29816B!important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-header-style-1 .td-header-sp-logo {
    width: 340px!important;
    margin: 38px 0 9px 0!important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px!important;
}
}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
		var tester = new testing();
		tester.setListeners();
	});
	
	testing = function(){
		return {
			baseUrl: 'http://ads.newsmemory.com/ads/testadlink.php',
			pSetup: '?pSetup',
			newUrl: '',
			allowAnchor: false,
			$anchorTag: null,
			
			makeTestUrl: function(){
				this.newUrl = this.baseUrl + this.getParameters();
			},
			
			getParameters: function(){
				var url = this.$anchorTag.prop('href');
				params = url.substr(url.indexOf(this.pSetup));
				
				return params;
			},
			
			followUrl: function(){
				var tester = this;
				this.makeTestUrl();
				jQuery.ajax({
					'url':			this.newUrl,
					dataType:		'jsonp',
					crossDomain:	true,
					success:		function(data){
						if (data.message){
							tester.allowAnchor = true;
							tester.$anchorTag[0].click();
						}
					},
					error:			function(data){
						console.log('error');
						console.log(data);
					}
				});
			},
			
			isAdServerLink: function(url){
				if (url.indexOf('ads.newsmemory.com/ads') > -1){
					return true;
				}
			},
			
			setListeners: function(){
				var tester = this;
				jQuery('a').on('click', function(e){
					//check if link is for the ad server
					if (tester.isAdServerLink(jQuery(this).prop('href'))){
						//remember the link just clicked
						tester.$anchorTag = jQuery(this);
						
						if (!tester.allowAnchor){
							e.stopPropagation();
							e.preventDefault();
							tester.followUrl();
						} else {
							tester.allowAnchor = false;
						}	
					}
				});
			},
		};
	};</script><link rel='stylesheet' id='td-theme-css'  href='http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress-child/style.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?10&#038;ver=1.8'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.charlescitypress.com\/site\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress/js/tagdiv_theme.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-includes/js/comment-reply.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.charlescitypress.com/site/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.charlescitypress.com/site/wp-content/themes/Charlescitypress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>